PDA-версия форума ASUSMobile.RU

Поиск - Профиль - Войти и проверить личные сообщения - Вход - Регистрация
Форум Asus Mobile Club Russia > Asus P525 > Вопросы по Asus P525 > Глючит GSM - модуль

На страницу 1, 2, 3 ... 22, 23, 24  След.
[Ответить на тему]

kok [10.12.06, 20:18] Глючит GSM - модуль:
Никто не сталкивался с таким глюком - через раз включается телефон при включении - выключении Crying or Very sad , один раз находит оператора - а бывает пишет - нет сервиса(зелёная лампочка мигает), и когда звонишь с другого тлф на asus - как будто бы никто не берёт трубку. Интересно - это аппаратный или программный глюк Help ?

/moderated by sl@n.®u™/

Add by Rn21: Внимание! Очень многие глюки с GSM-частью часто связаны с продуктами компании SPB. Такие как зависание звонилки, недоходящие входящие звонки, другие странности с телефонной частью. Источник не ясен, но попробуйте под корень удалить все продукты SPB, вполне возможно, что глюки исчезнут!
Прим: администрация сайта против комапнии SPB ничего не имеет, но очень часто случаются инцеденты, в которых виновными оказываются как раз программы от SPB.


[Ответить на тему]   Ответить с цитатой   
Scatter [10.12.06, 20:35] :
kok
Такое бывает при ресете стилусом или полном выключении кнопкой питания. Лечится выключением-включением телефонного модуля.

[Ответить на тему]   Ответить с цитатой   
YuriN [12.12.06, 13:29] :
У меня такое тоже бывает довольно часто
При этом настройки телефона недоступны
Простите за вопрос, но КАК выключить-включить телефонный модуль?

[Ответить на тему]   Ответить с цитатой   
Scatter [12.12.06, 13:31] :
Это просто, как раз-два-три.

Раз: RTFM
Два: RTFM
Три: Тапнуть по антенне - Включить режим полёта.

[Ответить на тему]   Ответить с цитатой   
sl@n.®u™ [12.12.06, 13:32] :
У меня к сожалению тоже. Лечу банальной перезагрузкой. Не ресет, а кнопка перезагрузки покет плюса. Как я понял - она работает по-типу вкл-выкл. Но точно не уверен. Но такого не было, пока не отключил pincode карты. Надеюсь, прошивка 3.32(34) и радио 4.5.0 в связке исправят это.

[Ответить на тему]   Ответить с цитатой   
leoboybest [12.12.06, 13:35] :
тоже самое бывает у у меня. как правило при выключении телефона правой верхней кнопкой. все загружается. кроме гсм-модуля. при попытке выключить-включить ( переходом в режим полета) ничего не происходит. помогает софт-ресет. (стилусом в нижнее левое отверстие)

[Ответить на тему]   Ответить с цитатой   
kok [13.12.06, 23:56] :
sl@n.®u™
это не зависит от того, включен ли пин-код - сегодня мною проверено, надеюсь, что в новых версиях прошивки исправят

[Ответить на тему]   Ответить с цитатой   
glaz [14.12.06, 02:58] :
У меня это было тоже. Но потом решил симку другово оператора поставить. Все заработало. Как оказалось у меня в питере у мегафона последнии симки с "мегафон про" не работают. В центре обслуживания выдали предыдущюю. помогло.
правда баланс через *100# не проверить.

[Ответить на тему]   Ответить с цитатой   
sl@n.®u™ [15.12.06, 15:10] :
Укредено с чужого форума. Там не спросил т.к. незареган. Пост без комментариев. Необходимо проверить:

Цитата:
Едиственное что не советую деллать счастливчикам с версией прошивки 3.29 - ставить SPB Pocket + . Потеряете GSM сигнал , или поиск его станет долгим-долгим ( например выехав из тонеля метро на сттанцию телефону не хватит время , чтобы оказаться в сети )


Это не может быть связано с проблемой в заголовке?

И в чем суть программы SetRadioDefault в папке Windows?

[Ответить на тему]   Ответить с цитатой   
cin72 [15.12.06, 16:36] :
привет всем.
купил 3 дня назад асус
доволен аппаратом...
но гсм модуль тоже через раз включается.
обидно
только не могу понять как на гсм влияет покет плюс?

[Ответить на тему]   Ответить с цитатой   
n1K071n [16.12.06, 01:34] :
sl@n.®u™ писал(а):
И в чем суть программы SetRadioDefault в папке Windows?


Тоже интересует этот вопрос! После запуска просит выключить аппарат, вытащить батарейку, вставить и включить. Сам эти махинации не проводил, все работает нормально.

[Ответить на тему]   Ответить с цитатой   
Lit [16.12.06, 02:59] :
Цитата:
через раз включается телефон при включении - выключении

никогда ничего подобного небыло.
SPB+ не ставил, может из-за этого или у вас девайс глючный
прошивку то же не менял, только радио 4.5

[Ответить на тему]   Ответить с цитатой   
MakOS [16.12.06, 12:40] :
У меня аппарат 2 недели, прошива родная радио то же, всего один раз был такой глюк. После ХР не встречался. Стоит SPB+.

[Ответить на тему]   Ответить с цитатой   
sl@n.®u™ [16.12.06, 14:43] :
Вот ссылка на то, что было выше:
http://www.hpc.ru/board/viewtopic.php?t=82718&start=15

Пока что есть одна догадка:
Возможно, если тема с п+ правда, то аппарат при загрузке, находясь в недостаточной зоне покрытия сети (не найдя ее с первого раза), отказывается ее искать снова и быстро. Эти обосновавается "через раз(2,3...6)" Снесу п+ - проверю.

n1K071n, эту прогу запускал еще до того как задал вопрос. Перезагрузилось - но ничего не изменилось (т.е. не заметил) Вопрос о SetRadioDefault остается в силе.

[Ответить на тему]   Ответить с цитатой   
MakOS [16.12.06, 14:48] :
В метро езжу постоянно сеть находит обсалютно так же как и мотор mpx220. Мож все же еще от чего то зависит?

[Ответить на тему]   Ответить с цитатой   
sl@n.®u™ [16.12.06, 18:01] :
MakOS, не знаю. В течении дня я тоже не раз теряю сеть, но находится она сразу и без вопросов. Поэтому и хочу разобраться, почему при включении не так?

Нашел у себя бэкап с моей настройкой системы, но без установленного софта и девственным реестром. Откатился. Провел ряд эксперементов. Перезагружал аапарат в зоне неуверенного приема. 3 раза из 8-9 перезагрузок сеть нашел не сразу. Опять этот знак вопроса (!) рядом с антеной, НО! Спустя пару секнд, помере того как я перешел в зону уверенного приема, сеть великолепно отыскадась на все 5 баллов.
Вернулся бэкапом на настоящее состояние системы с п+, повторил опыты. Теперь же сеть на отрез отказывалась находится в случае того, если нашла ее, как я понимаю, не сразу. Такие вот результаты.

Может это случайное совпадение?
Может быть проблема по поводу п+ высасонна из пальца?
Может разум принимает желаемое за действительно?
Возможно ли, что другой софт влияет на это?

На эти вопорсы я не могу дать однозначного ответа. Yes Тут нужна более светлая голова ну или хотя бы более расширенная статистика данного глюка. Сейчас уберу services (батарея от п+ и.т.д.. кто что использует) из автозагрузки т.к. есть подозрение на то, что любая (скорее всего) программа при загрузке отъедает часть оперативы, и так уже не слабо поеденной LEngом и не дает свободно развернуться радио. Буду следить за статистикой проявления глюка.

Вообщем, все это лишь предположнения, построеные на эмпирических наблюдениях и не подкованные особыми знаниями в области WM и КПК. Буду только рад услышать ОБОСНОВАННЫЕ опровержения моей теории, потому что глюк откровенно заколебал! (простите) Yes

Добавлено спустя 22 минуты:

Последние данные:
Отключил подсветку клавы. Потребовалась перезагрузка. После перезагрузки аппарат повел себя точно так же, как без п+:
Опять этот знак вопроса (!) рядом с антеной, но спустя пару секнд сеть великолепно отыскалась.

Это уже обнадеживает! Yes

И еще одно: кто сталкивается с такой же проблемой, просьба выкладывайте мнформацию о том, что весит у Вас в автозагузке (Windows/StartUp)
У пользователей 3.29 и П+ есть следующие 2 ярлыка:
*LEAgent (парагон)
*services (п+)

[Ответить на тему]   Ответить с цитатой   
Scatter [16.12.06, 23:21] :
Дело тут не в "отъедании оперативки", а в сути работы Лончеров, каковым и является Покет Плюс: (очень упрощённо) в перехвате команд процессора и подмене этих команд своими.

Наиболее вероятно, что конфликт возникает в совместной работе ЛЕнга и Покет Плюса, неправильно интерпретируются команды опроса состояния радиомодуля, либо ответы радиомодуля.

Хотя, есть ещё вариант: возможно, Асус использует некий собственный алгоритм работы с радиомодулём, пока сырой протокол.

[Ответить на тему]   Ответить с цитатой   
n1K071n [17.12.06, 01:50] :
Сегодня ночью ставил проги и игры, с утра смотрю, надпись"Нет сервиса". Перезагрузил, тоже самое. Начал удалять что ставил, сеть не вернулась. Выключал, включал... Делал все что мог, сети не было. Причем смс-ки приходили, зел. трубка не реагировала на нажатия, журнал не запускался... После ХР все вернулось на свои места. Вот и все что хотел сказать...

[Ответить на тему]   Ответить с цитатой   
sl@n.®u™ [17.12.06, 02:29] :
Scatter, по сути, если Вы внимательно читали мое сообщение, то из автозагрузки я убрал лишь линейку батареи сверху (ну и вмести с этим остальные плагины). Сам лончер от спб как висел при загрузке, так и остается висеть. Т.е. дело не в лончере. Отсюда мой вопрос: какой, по Вашему убеждению, из плагинов п+ идет в разнос с радо?
Буду по тихоньку исключать по очереди. Моежет так полцчится выявить хулигана.

Господа, провел уже целый ряд испытаний. Около 10 (!) перезагрузок разными способами. Не знаю конечно же как это скажется на аппарате в будущем, но результат положительный!! Знак вопроса переодически появляется, но сеть через 2-3 секунды востанавливает справедливость. Начинаю верить в успех сией задумки. Yes

[Ответить на тему]   Ответить с цитатой   
Tarasus [19.12.06, 16:20] :
у меня на моторе L7 была такая фигня типа обнаружение сети, с тремя градациями. Чем резвее, тем типа оперативнее труба сечет РЕАЛЬНОЕ наличие сети в точке нахождения, но и батарею кушает сильнее.

У Асуса по моим оценкам нечто "выше среднего" по ср. с тремя градациями L7. Т.е., может показывать одно, а находиться по факту в другом состоянии.

Сам приём у асуса оцениваю лучше L7, т.к. GPRS работает там, где у L7 не хотел, и сеть позже вырубается в зоне неуверенного приёма.

[Ответить на тему]   Ответить с цитатой   

[Ответить на тему]

На страницу 1, 2, 3 ... 22, 23, 24  След.
Форум Asus Mobile Club Russia > Asus P525 > Вопросы по Asus P525 > Глючит GSM - модуль